N54Tech.com - Your Source for International Turbo BMW Racing Discussion
(#376)
Old
cnm135i cnm135i is offline
Junior Member
 
Posts: 313
Join Date: Jun 2015
Car: m135i
Default 09-28-2017, 11:24 PM

Like to elaborate on Sicmadek's explanation...

There are no "normal" WGDC values. The WGDC is a measure for how much air (boost) you demand from the turbo. Small turbo at 5000rpm/15psi might run 80% WGDC and a bigger turbo 50%. What you usually can see from your WGDC is whether you have a boostleak as this would require higher WGDC than normal. So yes it depend on your boost target and ambient temperature mostly.


M135i, PWG, Pure Stg2, bootmod3 + JB4
Reply With Quote
(#377)
Old
cnm135i cnm135i is offline
Junior Member
 
Posts: 313
Join Date: Jun 2015
Car: m135i
Default 09-29-2017, 08:28 PM

Check this out guys! Soon there will be progressive meth control for the ISO-brothers also

http://www.n54tech.com/forums/showth...381#post561381


M135i, PWG, Pure Stg2, bootmod3 + JB4
Reply With Quote
(#378)
Old
jaaf jaaf is offline
New Member
 
Posts: 11
Join Date: May 2017
Car: 12' F30 335i
Default 10-07-2017, 12:27 PM

Hey guys so I've been ISO for a while now and the car has been so sporadic about the way it's drives. I'm constantly getting the "boost pressure lower than expected" code in addition to an occasional hick up around 1500-3000rpm. I feel like the boost comes on much later than before I did this mod. Screen shots and logs attached.
Attached Images
    
Attached Files
File Type: csv 2017-10-07 11_48_44.csv (11.3 KB, 8 views)
File Type: csv 2017-10-07 11_43_56.csv (9.4 KB, 6 views)
Reply With Quote
(#379)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is online now
Tuner
 
Posts: 22,045
Join Date: Jan 2008
Default 10-07-2017, 12:28 PM

Looks like a boost leak given the high WGDC relative to boost pressure.
Attached Images
 


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#380)
Old
Sicmadek Sicmadek is offline
Junior Member
 
Posts: 336
Join Date: Dec 2016
Car: 2013 335i sportline
Default 10-07-2017, 01:05 PM

Quote:
Originally Posted by jaaf
Hey guys so I've been ISO for a while now and the car has been so sporadic about the way it's drives. I'm constantly getting the "boost pressure lower than expected" code in addition to an occasional hick up around 1500-3000rpm. I feel like the boost comes on much later than before I did this mod. Screen shots and logs attached.
Fol is only 30, why?


2013 335i sportline pwg 8at~jb4 iso~e40~bms oil cooler valve~bms intake~wagner c-less~ap catback~phoenix ic~gfb dv+~pure inlet pipe~er tic pipe~vrsf cp~ngk's @ .022~h&r super sports~437m
Reply With Quote
(#381)
Old
jaaf jaaf is offline
New Member
 
Posts: 11
Join Date: May 2017
Car: 12' F30 335i
Default 10-07-2017, 02:11 PM

Quote:
Originally Posted by Terry @ BMS
Looks like a boost leak given the high WGDC relative to boost pressure.
I thought I did a good job of checking for leaks but I guess it's possible I missed something.
Reply With Quote
(#382)
Old
jaaf jaaf is offline
New Member
 
Posts: 11
Join Date: May 2017
Car: 12' F30 335i
Default 10-07-2017, 02:12 PM

Quote:
Originally Posted by Sicmadek
Fol is only 30, why?
Lol idk, what should it be at??
Reply With Quote
(#383)
Old
neejay neejay is offline
Junior Member
 
Posts: 76
Join Date: Feb 2015
Car: 2011 535i M-Sport
Default 10-07-2017, 02:36 PM

Quote:
Originally Posted by jaaf
Hey guys so I've been ISO for a while now and the car has been so sporadic about the way it's drives. I'm constantly getting the "boost pressure lower than expected" code in addition to an occasional hick up around 1500-3000rpm. I feel like the boost comes on much later than before I did this mod. Screen shots and logs attached.
Weird how we have/had the EXACT same issues. Apparently the goal is to migrate everyone onto the ISO file... But I think I'll be soldering back to the normal one temporarily.


2011 535i M-Sport - JB4, ER Chargepipe, BMS Intake, Megan Supremo Exhaust
Reply With Quote
(#384)
Old
M-terkait's Avatar
M-terkait M-terkait is offline
M-Terkait
 
Posts: 222
Join Date: Dec 2013
Car: F30 335i
Default 10-07-2017, 02:39 PM

Quote:
Originally Posted by neejay
Weird how we have/had the EXACT same issues. Apparently the goal is to migrate everyone onto the ISO file... But I think I'll be soldering back to the normal one temporarily.
set 6-cyl timing logging to 25, It takes 0 to 50 values.
should solve your issue.



PureTurbo N55
Reply With Quote
(#385)
Old
jaaf jaaf is offline
New Member
 
Posts: 11
Join Date: May 2017
Car: 12' F30 335i
Default 10-07-2017, 02:48 PM

Quote:
Originally Posted by M-terkait
set 6-cyl timing logging to 25, It takes 0 to 50 values.
should solve your issue.

Didn't work for me
Reply With Quote
(#386)
Old
neejay neejay is offline
Junior Member
 
Posts: 76
Join Date: Feb 2015
Car: 2011 535i M-Sport
Default 10-07-2017, 02:55 PM

Quote:
Originally Posted by M-terkait
set 6-cyl timing logging to 25, It takes 0 to 50 values.
should solve your issue.
I'll try it shortly here (my current "6-cyl timing logging/pedal aggressiveness" is currently at 20)


2011 535i M-Sport - JB4, ER Chargepipe, BMS Intake, Megan Supremo Exhaust
Reply With Quote
(#387)
Old
cnm135i cnm135i is offline
Junior Member
 
Posts: 313
Join Date: Jun 2015
Car: m135i
Default 10-07-2017, 05:10 PM

Quote:
Originally Posted by neejay
I'll try it shortly here (my current "6-cyl timing logging/pedal aggressiveness" is currently at 20)
For the hiccups - try to disconnect the MAF - this resolved all hiccup related/cold driving issues for me


M135i, PWG, Pure Stg2, bootmod3 + JB4
Reply With Quote
(#388)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is online now
Tuner
 
Posts: 22,045
Join Date: Jan 2008
Default 10-07-2017, 07:59 PM

Quote:
Originally Posted by neejay
Weird how we have/had the EXACT same issues. Apparently the goal is to migrate everyone onto the ISO file... But I think I'll be soldering back to the normal one temporarily.
Run whatever you'd like, but all future firmware updates will be in an ISO format. So if something isn't working right capture it in a log, etc, to diagnose. It's working well enough for hundreds of people that whatever isn't working for you, its something with your specific setup that can probably be easily addressed.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#389)
Old
zole2112 zole2112 is offline
Junior Member
 
Posts: 46
Join Date: Jul 2017
Car: 2013 BMW 335xi F30 N55
Default 10-07-2017, 08:50 PM

Quote:
Originally Posted by cnm135i
For the hiccups - try to disconnect the MAF - this resolved all hiccup related/cold driving issues for me
When i disconnect my MAF i get constant Drivetrain Malfunction and i can't figure out why.


2013 BMW 335xi F30 N55
Injen CAI/ER CP/VRSF C-less DPipe/Active A FMIC/JB4 Map 7/50:50 E85 & 93 octane/Custom tuned exhaust/stock turbo
Reply With Quote
(#390)
Old
M-terkait's Avatar
M-terkait M-terkait is offline
M-Terkait
 
Posts: 222
Join Date: Dec 2013
Car: F30 335i
Default 10-08-2017, 04:36 AM

Quote:
Originally Posted by jaaf
Didn't work for me
Before cyl6 timing loggin or in other means pedal aggressiveness

I had the low boost error. But after using it i never had that error
Fyi i set it to 45.(purestage2)



PureTurbo N55
Reply With Quote
(#391)
Old
E36graduate E36graduate is offline
Junior Member
 
Posts: 190
Join Date: Nov 2010
Car: 335xi Sport
Default 10-11-2017, 06:45 AM

ISO firmware + Rev3 = FUD bits not the same as sticky? Example: bit 7 was supposed to be for slow canbus but REV3 FUD bit 7 is alternative anti rattle waste gate positioning??

Assume Rev3 is incorrect?




2013 335i M-Sport - 6MT - Not too many mods.....Yet !
Reply With Quote
(#392)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is online now
Tuner
 
Posts: 22,045
Join Date: Jan 2008
Default 10-11-2017, 08:21 AM

I doubt REV3 has the right bit names programmed for F PWG ISO firmware. Use bit descriptions in first post.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#393)
Old
E36graduate E36graduate is offline
Junior Member
 
Posts: 190
Join Date: Nov 2010
Car: 335xi Sport
Default 10-11-2017, 08:29 AM

Thanks T - I did and car woke up very, very nicely!!!




2013 335i M-Sport - 6MT - Not too many mods.....Yet !
Reply With Quote
(#394)
Old
neejay neejay is offline
Junior Member
 
Posts: 76
Join Date: Feb 2015
Car: 2011 535i M-Sport
Default 10-13-2017, 10:42 AM

Quote:
Originally Posted by Terry @ BMS
Run whatever you'd like, but all future firmware updates will be in an ISO format. So if something isn't working right capture it in a log, etc, to diagnose. It's working well enough for hundreds of people that whatever isn't working for you, its something with your specific setup that can probably be easily addressed.
Yeah, no doubt it's on my end 100%, I'm not blaming anyone else. I just need to make the time. I'll be posting another log(s) today/this weekend. I won't quit just yet!
Quote:
Originally Posted by M-terkait
Before cyl6 timing loggin or in other means pedal aggressiveness

I had the low boost error. But after using it i never had that error
Fyi i set it to 45.(purestage2)
Thanks, this simple change is working better. I had to dial it back to 40 though. I got a "too much boost" error code with 45 lol. It's been great on 40 though.


2011 535i M-Sport - JB4, ER Chargepipe, BMS Intake, Megan Supremo Exhaust
Reply With Quote
(#395)
Old
Sicmadek Sicmadek is offline
Junior Member
 
Posts: 336
Join Date: Dec 2016
Car: 2013 335i sportline
Default 10-13-2017, 12:16 PM

Quote:
Originally Posted by M-terkait
Before cyl6 timing loggin or in other means pedal aggressiveness

I had the low boost error. But after using it i never had that error
Fyi i set it to 45.(purestage2)
How exactly does the pedal aggressiveness effect boost?


2013 335i sportline pwg 8at~jb4 iso~e40~bms oil cooler valve~bms intake~wagner c-less~ap catback~phoenix ic~gfb dv+~pure inlet pipe~er tic pipe~vrsf cp~ngk's @ .022~h&r super sports~437m
Reply With Quote
(#396)
Old
Sicmadek Sicmadek is offline
Junior Member
 
Posts: 336
Join Date: Dec 2016
Car: 2013 335i sportline
Default 10-13-2017, 12:18 PM

Quote:
Originally Posted by neejay
Yeah, no doubt it's on my end 100%, I'm not blaming anyone else. I just need to make the time. I'll be posting another log(s) today/this weekend. I won't quit just yet!

Thanks, this simple change is working better. I had to dial it back to 40 though. I got a "too much boost" error code with 45 lol. It's been great on 40 though.
Just raise your boost limit and use 45 lol


2013 335i sportline pwg 8at~jb4 iso~e40~bms oil cooler valve~bms intake~wagner c-less~ap catback~phoenix ic~gfb dv+~pure inlet pipe~er tic pipe~vrsf cp~ngk's @ .022~h&r super sports~437m
Reply With Quote
(#397)
Old
E36graduate E36graduate is offline
Junior Member
 
Posts: 190
Join Date: Nov 2010
Car: 335xi Sport
Default 10-13-2017, 02:14 PM

Any settings to provide more throttle response? Seems like a bit of lag with ISO and my PWG n55........boost takes a second to hit and then hits all at once....




2013 335i M-Sport - 6MT - Not too many mods.....Yet !
Reply With Quote
(#398)
Old
Sicmadek Sicmadek is offline
Junior Member
 
Posts: 336
Join Date: Dec 2016
Car: 2013 335i sportline
Default 10-13-2017, 02:33 PM

Quote:
Originally Posted by E36graduate
Any settings to provide more throttle response? Seems like a bit of lag with ISO and my PWG n55........boost takes a second to hit and then hits all at once....
Best if you post a log and a screen shot of your user settings


2013 335i sportline pwg 8at~jb4 iso~e40~bms oil cooler valve~bms intake~wagner c-less~ap catback~phoenix ic~gfb dv+~pure inlet pipe~er tic pipe~vrsf cp~ngk's @ .022~h&r super sports~437m
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2017, N54tech.com