N54Tech.com - Your Source for International Turbo BMW Racing Discussion
(#2076)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 23,087
Join Date: Jan 2008
Default Yesterday, 09:57 AM

Quote:
Originally Posted by dprada01
So in 1st and 2nd gear I have really inconsistent boost levels. From 10-15 psi sometimes. I figure itís probably the traction control cause you canít fully turn it off. Also maybe itís in my head but I noticed if you turn OFF that stupid brake assist function in the personal settings (where you pick sport steering, sport suspension etc) it doesnít interfere as much when you lose traction.

But 3rd up I usually get consistent boost levels.

Hereís a pull I did a little earlier in 5th gear. I didnít take it to redline cause I was running out of road. Mph creeps up fast on me now haha
In lower gears you also have a shorter time for boost to build up. So sometimes you just won't get up to target. Other times the DME limits boost for traction or other purposes.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#2077)
Old
Ralph091014_R400 Ralph091014_R400 is offline
New Member
 
Posts: 6
Join Date: Dec 2017
Car: Infiniti Q50S Red Sport
Default Yesterday, 02:26 PM

Hey guys, planning on installing full cbe and full ********* no cats in my redsport, will there be any problem running jb4 with those upgrades.
Reply With Quote
(#2078)
Old
Awgd8 Awgd8 is offline
Junior Member
 
Posts: 94
Join Date: Dec 2017
Car: 2018 Q50 3.0t Luxe AWD
Talking Yesterday, 03:05 PM

Quote:
Originally Posted by Ralph091014_R400
Hey guys, planning on installing full cbe and full ********* no cats in my redsport, will there be any problem running jb4 with those upgrades.
Weíll if you know a good plastic surgeon, I donít think it will be a problem.
(That grin in your face will not become permanent.....)
Reply With Quote
(#2079)
Old
Cdubber9 Cdubber9 is offline
New Member
 
Posts: 14
Join Date: Dec 2017
Car: 2017 Q50 3.0T AWD
Default Yesterday, 05:25 PM

Is anyone with a Premium/Luxe pushing anything over +7? My Logs look pretty good on 93. I'm thinking about throwing in some E and going for +8-8.5. Figure if stock RS are pushing +6 its worth a try.

Any concerns?
Attached Files
File Type: csv 2018-01-19 17_47_00.csv (8.7 KB, 6 views)
Reply With Quote
(#2080)
Old
Awgd8 Awgd8 is offline
Junior Member
 
Posts: 94
Join Date: Dec 2017
Car: 2018 Q50 3.0t Luxe AWD
Default Yesterday, 05:57 PM

Quote:
Originally Posted by Cdubber9
Is anyone with a Premium/Luxe pushing anything over +7? My Logs look pretty good on 93. I'm thinking about throwing in some E and going for +8-8.5. Figure if stock RS are pushing +6 its worth a try.

Any concerns?
Is that data log attached on Map 6 ? (+7 psi max)

This looks like a 3rd gear pull since the boost 14+ is pretty consistent. ???

Seems like you were hitting some 18-19 psi already (AFR low 13’s) . I’ll be happy with this setup. Not sure if the E85 will lean out a bit.

How do you setup your Map 6?

Here is my current Map 6. I haven't done any data log yet.




BTW, I believe you can only go up to +8 psi on JB4.

Last edited by Awgd8; Yesterday at 06:04 PM..
Reply With Quote
(#2081)
Old
TorchikRS TorchikRS is offline
New Member
 
Posts: 5
Join Date: Oct 2017
Car: 2016 Infiniti Q50 RS400
Default Yesterday, 05:59 PM

Quote:
Originally Posted by Cdubber9
Is anyone with a Premium/Luxe pushing anything over +7? My Logs look pretty good on 93. I'm thinking about throwing in some E and going for +8-8.5. Figure if stock RS are pushing +6 its worth a try.

Any concerns?
I wanna know how happy +6 RSs are
Reply With Quote
(#2082)
Old
Awgd8 Awgd8 is offline
Junior Member
 
Posts: 94
Join Date: Dec 2017
Car: 2018 Q50 3.0t Luxe AWD
Default Yesterday, 06:07 PM

Quote:
Originally Posted by TorchikRS
I wanna know how happy +6 RSs are
Most of them will soon need a plastic surgeon...
Reply With Quote
(#2083)
Old
Cdubber9 Cdubber9 is offline
New Member
 
Posts: 14
Join Date: Dec 2017
Car: 2017 Q50 3.0T AWD
Default Yesterday, 06:11 PM

Quote:
Originally Posted by Awgd8
Is that data log attached on Map 6 ? (+7 psi max)

This looks like a 3rd gear pull since the boost 14+ is pretty consistent. ???

Seems like you were hitting some 18 psi already. I’ll be happy with this setup.

How do you setup your Map 6?

Here is my current Map 6. I haven't done and data log yet.



BTW, I believe you can only go up to +8 psi on JB4.
It was a 3rd to 4th gear pull. I don't count the 18's since they are only during upshifts. I'd say it peaks around 17, but the RS are peaking around 19.

I wouldn't say that I'm not happy, but there's always the want for more

Here's my current map 6 setting.
Attached Images
 

Last edited by Cdubber9; Yesterday at 06:21 PM..
Reply With Quote
(#2084)
Old
Awgd8 Awgd8 is offline
Junior Member
 
Posts: 94
Join Date: Dec 2017
Car: 2018 Q50 3.0t Luxe AWD
Default Yesterday, 06:18 PM

Quote:
Originally Posted by Cdubber9
It was a 3rd to 4th gear pull. I don't count the 18's since they are only during upshifts. I'd say it peaks around 17, but the RS are peaking around 19.

I wouldn't say that I'm not happy, but there's always the want for more

Here's my current map 6 setting.
Thanks! I never had any chance of doing 3rd gear pull on my +7 (Map 6) setup yet. Iíll report back soon.

Iíll be happy to get a consistent 15-17 PSI on lower gear beside 3rd. I think the ECU really limits higher boost on lower gear..
Reply With Quote
(#2085)
Old
Infiniti Addict Infiniti Addict is offline
New Member
 
Posts: 16
Join Date: Jul 2017
Car: 2016 RS400 AWD
Default Yesterday, 06:32 PM

Quote:
Originally Posted by RedSport88
I am on 93 as well at +4.5PSI with q60 red sport. Never had any issues with it and the car pulls like a beast. I did a run 2 nights ago with the temp in the high 20s. I took her all the way up to 155 then hit the gov limiter and car lost power due to computer cutting off the gas (It was a curvy road in a school zone) The first time it pulled great and smooth all the way through. The car deff had alot more juice and my guess with jb1 +4 PSI hitting 175mph would be no problem(without limiter). On the second run Some knocking came in at around 115-120 mph (like a hesitation). I feel like the +4.5 is pushing it on just 93. I logged it but my jb4 software crashed when I went to hit stop logging so have no data. How long have you been running with +4.7? and have you taken past 100MPH?
I have put a couple thousand miles on at +4.7 with no issues. I have taken it up to 120mph a few times and it is smooth all the way up.
Reply With Quote
(#2086)
Old
Infiniti Addict Infiniti Addict is offline
New Member
 
Posts: 16
Join Date: Jul 2017
Car: 2016 RS400 AWD
Default Yesterday, 06:36 PM

[QUOTE=pdqgp;575412]Has anyone here been to the track with their jb1? Curious as to how much it's helped.[/QUOTE

My Q50RS400 AWD with JB1 runs 12.2@115
Reply With Quote
(#2087)
Old
Awgd8 Awgd8 is offline
Junior Member
 
Posts: 94
Join Date: Dec 2017
Car: 2018 Q50 3.0t Luxe AWD
Default Yesterday, 08:04 PM

[QUOTE=Infiniti Addict;575513]
Quote:
Originally Posted by pdqgp
Has anyone here been to the track with their jb1? Curious as to how much it's helped.[/QUOTE

My Q50RS400 AWD with JB1 runs 12.2@115
Stock?
Reply With Quote
(#2088)
Old
TorchikRS TorchikRS is offline
New Member
 
Posts: 5
Join Date: Oct 2017
Car: 2016 Infiniti Q50 RS400
Default Today, 02:47 AM

Quote:
Originally Posted by Infiniti Addict
I have put a couple thousand miles on at +4.7 with no issues. I have taken it up to 120mph a few times and it is smooth all the way up.
Would you guys mind posting your map6 setup on +4.7?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2017, N54tech.com