N54Tech.com - Your Source for International Turbo BMW Racing Discussion
(#51)
Old
Pat_62400's Avatar
Pat_62400 Pat_62400 is offline
Junior Member
 
Posts: 68
Join Date: Dec 2017
Car: 07 335i e90 jb4, jb4 bef via mhd, wavetrac lsd, spec stage 3+ clutch & spec steel smfw, bmw occ,
Default 02-13-2018, 06:25 PM

Well no luck... Codes came back... Gonna replace sensors


07 335i 6SPD, JB4 + MHD PUMP BEF & FULL BOLT ONS
Reply With Quote
(#52)
Old
Dave @ Fuel-it!'s Avatar
Dave @ Fuel-it! Dave @ Fuel-it! is offline
Legend
 
Posts: 1,429
Join Date: Apr 2014
Car: E92 335XI
Default 02-13-2018, 10:31 PM

Quote:
Originally Posted by Pat_62400
Well no luck... Codes came back... Gonna replace sensors


Replace & let us know



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Pure Turbos
TFT Inlet System
Fueling by Fuel-It!
Reply With Quote
(#53)
Old
Pat_62400's Avatar
Pat_62400 Pat_62400 is offline
Junior Member
 
Posts: 68
Join Date: Dec 2017
Car: 07 335i e90 jb4, jb4 bef via mhd, wavetrac lsd, spec stage 3+ clutch & spec steel smfw, bmw occ,
Default 02-13-2018, 11:21 PM

Quote:
Originally Posted by Dave @ Fuel-it!


Replace & let us know
Will do !


07 335i 6SPD, JB4 + MHD PUMP BEF & FULL BOLT ONS
Reply With Quote
(#54)
Old
teggei2 teggei2 is offline
New Member
 
Posts: 7
Join Date: Feb 2011
Default 05-18-2018, 12:18 PM

Quote:
Originally Posted by Pat_62400
Will do !
I have the same code popping up. Did replacing your sensors fix it?
Reply With Quote
(#55)
Old
Pat_62400's Avatar
Pat_62400 Pat_62400 is offline
Junior Member
 
Posts: 68
Join Date: Dec 2017
Car: 07 335i e90 jb4, jb4 bef via mhd, wavetrac lsd, spec stage 3+ clutch & spec steel smfw, bmw occ,
Default 05-22-2018, 02:29 AM

Oddly enough, i replaced 02 sensors, codes were still there, i had a exhaust leak from the ******** to mid pipe, once i fixed that, i havent had the codes come back since then !


07 335i 6SPD, JB4 + MHD PUMP BEF & FULL BOLT ONS
Reply With Quote
(#56)
Old
Dave @ Fuel-it!'s Avatar
Dave @ Fuel-it! Dave @ Fuel-it! is offline
Legend
 
Posts: 1,429
Join Date: Apr 2014
Car: E92 335XI
Default 05-22-2018, 10:27 PM

Quote:
Originally Posted by Pat_62400
Oddly enough, i replaced 02 sensors, codes were still there, i had a exhaust leak from the ******** to mid pipe, once i fixed that, i havent had the codes come back since then !
Now that thatís sorted, time to turn up! Lol



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Pure Turbos
TFT Inlet System
Fueling by Fuel-It!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2017, N54tech.com