N54Tech.com - Your Source for International Turbo BMW Racing Discussion
(#4451)
Old
stalpet's Avatar
stalpet stalpet is offline
New Member
 
Posts: 14
Join Date: Dec 2017
Car: BMW 640i F13
Default 01-10-2018, 12:15 AM

Hi!

Yesterday i have installed JB4 with BT Kit and i noticed the a little problem.

2011 BMW 640i F13 N55 wit PWG Harness A
JB4 latest Firmware 12/0//3
Android Huawei Mate 10 Pro


At the display gauges RPM is sometimes not available, sometimes ok and sometimes it reacts too slow and so it shows totally wrong RPM...

Boost, Gear, Map works always...

Thank you for Help!

Peter


BMW 640i F13, M-Performance Exhaust, BMS Intake, FTP Boost + Charge Pipe
Reply With Quote
(#4452)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,710
Join Date: Aug 2013
Car: 2008 135i
Default 01-10-2018, 01:52 PM

Quote:
Originally Posted by cnm135i
Hi

EXTREMELY dificult to read the map selection with just a tiny bit of sunshine. White boxes and black writing - or something even better thanks

Huawei Nova
Android 7.0 EMUI 5.0.1
Interface A208
Addressing.

Quote:
Originally Posted by cnm135i
Hi again

I have to restart my phone in order to open the .csv on a PC (not visible in the folder until after restart). This has been a problem since day one. Annoying, but a small thing. Can it be fixed?

Huawei Nova
Android 7.0 EMUI 5.0.1
Interface A208

Thanks for a great product and the support!
Nothing I can do about that. Sounds like the filesystem isn't refreshing properly.

Quote:
Originally Posted by stalpet
Hi!

Yesterday i have installed JB4 with BT Kit and i noticed the a little problem.

2011 BMW 640i F13 N55 wit PWG Harness A
JB4 latest Firmware 12/0//3
Android Huawei Mate 10 Pro


At the display gauges RPM is sometimes not available, sometimes ok and sometimes it reacts too slow and so it shows totally wrong RPM...

Boost, Gear, Map works always...

Thank you for Help!

Peter
Sounds like an issue at the OBDII/CANbus wiring. Email support for more help.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4453)
Old
watercooled watercooled is offline
New Member
 
Posts: 1
Join Date: Jan 2018
Car: F30
Default Rev3 slow gauge response on both Android phone & latest Ipad - 01-10-2018, 05:14 PM

My gauges update in half second intervals. does anyone know where I should begin to troubleshoot this issue? I thought the problem was my android phone, so I bought the app again on my wife's ipad and get the same response on both.
so far I have tried repositioning the rev3 antenna , and even holding the tablet right next to the JB4 in the engine, but no change in gauge response.

Every other feature works perfect, it just makes the gauge GUI useless for what im using it for.
Reply With Quote
(#4454)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,710
Join Date: Aug 2013
Car: 2008 135i
Default 01-11-2018, 01:23 PM

Quote:
Originally Posted by watercooled
My gauges update in half second intervals. does anyone know where I should begin to troubleshoot this issue? I thought the problem was my android phone, so I bought the app again on my wife's ipad and get the same response on both.
so far I have tried repositioning the rev3 antenna , and even holding the tablet right next to the JB4 in the engine, but no change in gauge response.

Every other feature works perfect, it just makes the gauge GUI useless for what im using it for.
Take a log and send it to me. Email address is in my signature.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4455)
Old
oldmanjoe oldmanjoe is offline
New Member
 
Posts: 5
Join Date: Jan 2018
Car: BMW M140i
Default 01-12-2018, 03:44 AM

Donnie I assume your watching this forum thread as well as email, I tried your suggestion of disabling BT and WiFi and then restarting. Restarted and activated bluetooth... same problem no device found. Restarted in prescribed many 10 X, same result. Tried Huaweii Y6 same result.

Both devices can see the Rev 3 kit.
Checked wiring, all looks good, besides if it wasnt transmitting no device would see it.
Only change that started this whole malarky is App Version 208.
Reply With Quote
(#4456)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,710
Join Date: Aug 2013
Car: 2008 135i
Default 01-12-2018, 12:26 PM

Quote:
Originally Posted by oldmanjoe
Donnie I assume your watching this forum thread as well as email, I tried your suggestion of disabling BT and WiFi and then restarting. Restarted and activated bluetooth... same problem no device found. Restarted in prescribed many 10 X, same result. Tried Huaweii Y6 same result.

Both devices can see the Rev 3 kit.
Checked wiring, all looks good, besides if it wasnt transmitting no device would see it.
Only change that started this whole malarky is App Version 208.
Anyone else with a Nokia 6 or Huaweii Y6 have an issue connecting?


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4457)
Old
MDM MDM is offline
New Member
 
Posts: 14
Join Date: Apr 2014
Car: M5
Default Unlink/Unregister JB4 - 01-12-2018, 09:19 PM

Question: I've sold my JB4 with Bluetooth kit...however do you need to unlink or unregister your JB4 before someone new uses JB4 on their car? If so how do unlink account?
Reply With Quote
(#4458)
Old
joeinsd joeinsd is offline
Junior Member
 
Posts: 96
Join Date: Nov 2015
Car: 2010 e92 335i msport
Default 01-16-2018, 10:10 PM

Updated to 7997 and the font is so small you can barely even read it. I know you’re trying to cater to iPhone X users, but can you make the font relevant or auto-size to the iPhone pluses? Going back to 7397 again.. but what happens once it expires in less than 10 days? Will I be forced to “upgrade” (or downgrade imo) to a newer revision?
Attached Images
 
Reply With Quote
(#4459)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,710
Join Date: Aug 2013
Car: 2008 135i
Default 01-16-2018, 10:23 PM

Quote:
Originally Posted by MDM
Question: I've sold my JB4 with Bluetooth kit...however do you need to unlink or unregister your JB4 before someone new uses JB4 on their car? If so how do unlink account?
They can just email me and I'll fix it.

Quote:
Originally Posted by joeinsd
Updated to 7997 and the font is so small you can barely even read it. I know you’re trying to cater to iPhone X users, but can you make the font relevant or auto-size to the iPhone pluses? Going back to 7397 again.. but what happens once it expires in less than 10 days? Will I be forced to “upgrade” (or downgrade imo) to a newer revision?
No biggie, I can adjust the font size. What device are you using?


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4460)
Old
joeinsd joeinsd is offline
Junior Member
 
Posts: 96
Join Date: Nov 2015
Car: 2010 e92 335i msport
Default 01-16-2018, 11:24 PM

Quote:
Originally Posted by Dmac @ BMS/DMD
No biggie, I can adjust the font size. What device are you using?
Would appreciate it! Hopefully you’re getting feedback from others too. Let me know if I’m the only one “complaining” about things. Lol.

Using an iPhone 7plus. 7397’s (and previous) font size and layout was perfect for me. After the changes for iPhone X, things started getting a little off on the 7plus. The only thing to update on 7397 were the blue links; to make them more legible by changing them a different color for the grey background.
Reply With Quote
(#4461)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,710
Join Date: Aug 2013
Car: 2008 135i
Default 01-18-2018, 11:46 AM

Quote:
Originally Posted by joeinsd
Would appreciate it! Hopefully you’re getting feedback from others too. Let me know if I’m the only one “complaining” about things. Lol.

Using an iPhone 7plus. 7397’s (and previous) font size and layout was perfect for me. After the changes for iPhone X, things started getting a little off on the 7plus. The only thing to update on 7397 were the blue links; to make them more legible by changing them a different color for the grey background.
I don't take it as complaining so if you see an issue don't hesitate to make me aware.

More feedback from the beta community would be greatly appreciated. The more people that point out issues quickly, the faster I can address them and continue on to a public release.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4462)
Old
Bullitt1841's Avatar
Bullitt1841 Bullitt1841 is offline
Legend
 
Posts: 1,326
Join Date: Aug 2011
Car: '07 335i Sedan, Built & Blown '08 Mustang Bullitt
Default 01-18-2018, 12:14 PM

Where do you want the beta feedback sent/posted?


2017 F36 440i Gran Coupe | MPPSK | Track Handling Package | JB4 | BMS Meth Kit (Dual CM7) | BMS Intake | BMW 513M Wheels | Dinan Shockware

SOLD: 2007 E90 335i | PURE Stage 2 N54 Turbos | JB4 | FBO | 160k+ miles on the car, 120k+ miles on the JB4

Log, log, then log some more...
Reply With Quote
(#4463)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,710
Join Date: Aug 2013
Car: 2008 135i
Default 01-18-2018, 12:35 PM

Quote:
Originally Posted by Bullitt1841
Where do you want the beta feedback sent/posted?
feedback@jb4connectkit.com

I've updated my sig on here to reflect this new email address.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4464)
Old
Bullitt1841's Avatar
Bullitt1841 Bullitt1841 is offline
Legend
 
Posts: 1,326
Join Date: Aug 2011
Car: '07 335i Sedan, Built & Blown '08 Mustang Bullitt
Default 01-18-2018, 01:12 PM

Cool. Thanks!


2017 F36 440i Gran Coupe | MPPSK | Track Handling Package | JB4 | BMS Meth Kit (Dual CM7) | BMS Intake | BMW 513M Wheels | Dinan Shockware

SOLD: 2007 E90 335i | PURE Stage 2 N54 Turbos | JB4 | FBO | 160k+ miles on the car, 120k+ miles on the JB4

Log, log, then log some more...
Reply With Quote
(#4465)
Old
Rushan's Avatar
Rushan Rushan is offline
Legend
 
Posts: 1,075
Join Date: May 2014
Car: 335i E92 2009
Default 01-18-2018, 04:43 PM

Quote:
Originally Posted by Dmac @ BMS/DMD
I'll add it in tomorrow.


Android users:
New beta is live. LOTS of changes were made so play with it and let me know if you run into any issues. Email me at support@jb4connectkit.com with bug reports/comments.
It's on android working perfectly but Didn't see that yet on IOS or its not done yet?


09 E92 335i - GULF Version, Hot-Climate Version, Middle East package, M Sports suspension, 19" Rims, 6AT with Xhp stage 2 flash, JB4 - Map 3 - MHD BMS Race Flash with modified Duty Bais and PID - BMS Oil Cooler Valve - RB PCV - K&N drop in Filter - AFE Air Scoops - 98 Super Fuel - WAGNER FMIC - 3" **'s - BMS Water/Meth 40/60 VP Racing M1 with 70 adder
Reply With Quote
(#4466)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,710
Join Date: Aug 2013
Car: 2008 135i
Default 01-19-2018, 04:08 PM

Quote:
Originally Posted by Rushan
It's on android working perfectly but Didn't see that yet on IOS or its not done yet?
iOS is basically done in the beta channel for iPhone 4S-iPhone X. Working out the last bit of UI stuff for iPad.

Android beta users:
I'll be making another beta build to help diagnose the bluetooth connection issues some of you are having after the update. Looking for ~5 people to test this with. Email me at orders@jb4connectkit.com if you'd like to be involved.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4467)
Old
_ink's Avatar
_ink _ink is offline
Senior Member
 
Posts: 590
Join Date: Nov 2012
Car: 335i DCT
Default 01-21-2018, 01:57 PM

Quote:
Originally Posted by _ink
Has anyone with a Pixel2 XL got the Bluetooth connection working with the app????
Bump.

Anyone get BT working with this combo?
Reply With Quote
(#4468)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,710
Join Date: Aug 2013
Car: 2008 135i
Default 01-21-2018, 02:04 PM

Quote:
Originally Posted by _ink
Bump.

Anyone get BT working with this combo?
Try A214 (newest beta) and ensure you've manually enabled location services for JB4 Mobile from the settings app on your device.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4469)
Old
Rushan's Avatar
Rushan Rushan is offline
Legend
 
Posts: 1,075
Join Date: May 2014
Car: 335i E92 2009
Default Yesterday, 05:53 AM

Just noticed when you connect to the JB4 while car on idle, u can actually feel a quick change on idle. You can notice that little quick change in idle. Also sometimes happened when you click read error but mostly on the connect. Is that normal due to communication with ECU or something need attention?


09 E92 335i - GULF Version, Hot-Climate Version, Middle East package, M Sports suspension, 19" Rims, 6AT with Xhp stage 2 flash, JB4 - Map 3 - MHD BMS Race Flash with modified Duty Bais and PID - BMS Oil Cooler Valve - RB PCV - K&N drop in Filter - AFE Air Scoops - 98 Super Fuel - WAGNER FMIC - 3" **'s - BMS Water/Meth 40/60 VP Racing M1 with 70 adder
Reply With Quote
(#4470)
Old
Glfdriver18 Glfdriver18 is offline
New Member
 
Posts: 4
Join Date: Jan 2018
Car: 2018 Golf R
Default Yesterday, 06:27 PM

Can anyone that has a late model iPad and is running JB4 Mobile on it confirm for me that the app supports Split Screen multitasking?
About to pull the trigger on a new iPad Pro but one of the deciding factors is I want to be able to run Waze and JB4 mobile on it in split screen mode.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2017, N54tech.com