N54Tech.com - Your Source for International Turbo BMW Racing Discussion
(#1)
Old
Luneytunes Luneytunes is offline
New Member
 
Posts: 3
Join Date: Apr 2018
Car: F80 m3
Default Help with Jb4 issue - 04-20-2018, 07:39 PM

Hey everyone I have a F80 m3 and the jb4 has been fine for months. Today i started the car after sitting for about 2 weeks and realized that my exhaust flaps never opened up which I found weird since they always do. I then turned on the Bluetooth app and to my surprise it connected but the only graph working was the graph that tells you what map you are on everything else was 0. I tried the bc controls and that is also not working. I took the car for a drive and it’s oem power for sure not map 1 as the app states. I also tried data logging to see and it did not log anything. I checked the obd plug underdash and it’s connected. I changed nothing so what could be my problem. Is the car safe to drive around? The firmware I am on is _1_8_3.hex

Last edited by Luneytunes; 04-20-2018 at 08:46 PM..
Reply With Quote
(#2)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 24,151
Join Date: Jan 2008
Default 04-20-2018, 08:06 PM

If no CANbus data then must be something with OBDII either under dash or under hood where it attaches to JB4 harness.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3)
Old
Luneytunes Luneytunes is offline
New Member
 
Posts: 3
Join Date: Apr 2018
Car: F80 m3
Default 04-20-2018, 08:22 PM

Quote:
Originally Posted by Terry @ BMS
If no CANbus data then must be something with OBDII either under dash or under hood where it attaches to JB4 harness.
Thanks for the reply would it be safe to drive the car to the shop so I can have the connections looked at. Car was driving fine with no check engine sign on. I couldn’t see if there was anymore codes bc every time I tried to read the codes it came back with error reading.
Reply With Quote
(#4)
Old
Luneytunes Luneytunes is offline
New Member
 
Posts: 3
Join Date: Apr 2018
Car: F80 m3
Default 04-21-2018, 07:11 AM

****update******
I started the car today to bring to the shop to check and everything was back to working 100%. Not really sure why it happened I checked all connections and everything was connected still
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2017, N54tech.com