N54Tech.com - Your Source for International Turbo BMW Racing Discussion
(#1)
Old
mcamera mcamera is offline
New Member
 
Posts: 8
Join Date: Oct 2017
Car: 2013 BMW 335i
Default Missing at WOT - 10-12-2017, 09:19 AM

My car occasionally misses at WOT. I've attached a clean, full 3rd gear run and a run where the car stumbles during WOT. It didn't stumble as badly as it has in the past. Usually I floor it and the car has no power, and then there's a lot of abnormal crackling from the exhaust as I back off the throttle.

2013 335i (early build PWG)
N55
93oct fuel
6sp manual
62k miles

BMS Intake
VSRF hollow midpipe
M-sport catback
JB4 on Map 2
NGK 5992 1-Step Colder Spark Plug gapped at 0.022"
Attached Files
File Type: csv 171012_1104.csv (5.8 KB, 15 views)
File Type: csv 171012_1122.csv (3.5 KB, 10 views)
Reply With Quote
(#2)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 16,574
Join Date: Oct 2012
Car: 135i
Default 10-12-2017, 04:42 PM

You need to update your firmware before going any further...that is really old firmware. Raise your FOL to 70 when you do.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#3)
Old
mcamera mcamera is offline
New Member
 
Posts: 8
Join Date: Oct 2017
Car: 2013 BMW 335i
Default 10-13-2017, 05:06 AM

I updated the firmware and changed FOL to 70. I wasn't able to get a 3rd gear run in this morning, but here is a great log showing the loss of power I'm feeling.
Attached Files
File Type: csv 171013_0742.csv (4.2 KB, 8 views)
Reply With Quote
(#4)
Old
mcamera mcamera is offline
New Member
 
Posts: 8
Join Date: Oct 2017
Car: 2013 BMW 335i
Default 10-14-2017, 07:24 AM

A check engine light and error code 180001 popped up twice yesterday for having a hollow midpipe. I was on map 1 and map 5 when it came on. Aren't those maps supposed to suppress the CEL for a hollow midpipe? It hasn't done that the last 6 months until I updated the firmware yesterday. Do I need to activate the CEL suppression somehow?
Reply With Quote
(#5)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 16,574
Join Date: Oct 2012
Car: 135i
Default 10-15-2017, 12:00 PM

Trims are maxed out and you are running lean. Raise FOL to 90 and see if that helps.

JB4 can clear codes but is not a long term fix for running C-less.

http://www.n54tech.com/forums/showthread.php?t=47748



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#6)
Old
mcamera mcamera is offline
New Member
 
Posts: 8
Join Date: Oct 2017
Car: 2013 BMW 335i
Default 10-17-2017, 06:39 AM

I raised my FOL to 90.

I noticed my trims are still maxed out on a short run on Map 2 (attached) and didn't want to do a high rpm run while lean. I did a longer run on Map 1 to see if lowering the boost helps (attached). Looks like Map 1 also maxes out trims for a while but comes down a little during the run.

Is it safe for me to run Map 1 currently? I have a 400 mile road rally this weekend and need to find something safe to run by Friday. I have more time to figure the Map 2 problems.


Thanks,
Mike
Attached Files
File Type: csv 171017_0750.csv (3.0 KB, 9 views)
File Type: csv 171017_0757.csv (7.9 KB, 5 views)

Last edited by mcamera; 10-17-2017 at 06:39 AM.. Reason: Attachments
Reply With Quote
(#7)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 16,574
Join Date: Oct 2012
Car: 135i
Default 10-17-2017, 08:00 PM

Correct...trims are still high. I'd suspect there is something else contributing to that. Injector, intake leak, ???

If possible, I'd try resetting adaptions. You could also try map 6 at 12psi or so and see how that looks.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#8)
Old
mcamera mcamera is offline
New Member
 
Posts: 8
Join Date: Oct 2017
Car: 2013 BMW 335i
Default 10-17-2017, 08:45 PM

How do I reset adaptations on an F30 N55? I'm seeing different methods but mainly for N54.
Reply With Quote
(#9)
Old
mcamera mcamera is offline
New Member
 
Posts: 8
Join Date: Oct 2017
Car: 2013 BMW 335i
Default 10-18-2017, 07:34 AM

Hey Steve,
I reset my adaptations this morning and did another log on Map 1 (attached). I'm still maxing out my trims from 2400-3600rpm. I'm hitting a peak boost of 11.5psi, so I'm not sure increasing that to 12psi on Map 6 will help. Unless there's something special about Map 6 I don't know?

Do you think an injector could be dead or clogged? I've run fuel cleaner through the car twice in the last 6 months. My fuel pressure looks fairly low though which I would think means no large restrictions (clogged injector).

I'll check for vacuum leaks tonight.


Thanks for your help so far!
Reply With Quote
(#10)
Old
Dave @ Fuel-it!'s Avatar
Dave @ Fuel-it! Dave @ Fuel-it! is offline
Senior Member
 
Posts: 760
Join Date: Apr 2014
Car: E92 335XI
Default 10-18-2017, 04:17 PM

I don’t see an updated log?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Pure Turbos
TFT Inlet System
Fueling by Fuel-It!
Reply With Quote
(#11)
Old
mcamera mcamera is offline
New Member
 
Posts: 8
Join Date: Oct 2017
Car: 2013 BMW 335i
Default 10-18-2017, 04:54 PM

I swear I attached it this morning. Sorry, here it is. Couldn't find any obvious vacuum leaks on top of the engine.
Attached Files
File Type: csv 171018_0757.csv (6.6 KB, 8 views)
Reply With Quote
(#12)
Old
Dave @ Fuel-it!'s Avatar
Dave @ Fuel-it! Dave @ Fuel-it! is offline
Senior Member
 
Posts: 760
Join Date: Apr 2014
Car: E92 335XI
Default 10-18-2017, 09:45 PM

Trims still maxing, and AFR looks pretty lean..



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Pure Turbos
TFT Inlet System
Fueling by Fuel-It!
Reply With Quote
(#13)
Old
mcamera mcamera is offline
New Member
 
Posts: 8
Join Date: Oct 2017
Car: 2013 BMW 335i
Default 10-19-2017, 10:38 AM

I put my factory intake back on to eliminate another variable. Ran Map 1. The range of maxing out trims got a lot smaller but it's still happening.

Did a run on Map 4 through my trouble area (2000-3000rpm). Trims stayed under 41, but my afr is still in the 14's. Is that safe for 2-3k? I'll run Map 4 this weekend for my rally if I don't find a leak tomorrow. Should I bump my FOL from 90 up to 95 or 100 to help?

Checking my exhaust midpipe for leaks tomorrow morning. It's the only other thing I've touched. Other than that, sounds like I'll have to drop the car off at the shop to diagnose a vacuum leak or dead injector. I still have no misfires or codes.

Attached datalogs.
Attached Files
File Type: csv 171018_1917.csv (4.8 KB, 2 views)
File Type: csv 171018_1924.csv (2.7 KB, 2 views)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2017, N54tech.com